• Admin replied to the topic Flat Earth? in the forum View Points 3 days ago

    Last post link works now. I have merged Flat Earth 2 with this topic.

  • Admin replied to the topic Flat Earth? in the forum View Points 3 days ago

    Testing last post link.

  • Site was moved across successfully.

    If you notice any issues, please report them by posting here.

  • Admin replied to the topic Flat Earth? in the forum View Points 1 week ago

    Hi Mike.

    My thinking is most forums have the latest post as no 1, and if such was the case here, then it would always jump to the first post because it wouldn’t need to keep counting the latest page number. But this forum has always posted in chronological order of first post to last post and a vote earlier on when I changed to this system was to…[Read more]

  • I will be moving Heaven Net to a new server very soon. While this is in process, posting on the old site will not be carried across to the new site.

    I will let you know one way or another when not to post.

    Admin.

  • Admin posted a new activity comment 2 weeks, 1 day ago

    You can’t. But if you give me the number of the post, (see number to the right) or better still click that number and give me the link to the post, I can delete it as long as it doesn’t destroy the flow of the conversation.

  • Hello everyone.

    I have added in some cache plugins for the site to speed thing up.
    However, last time I did this, some posts wouldn’t show up till later on and this was very frustrating.
    I have disabled cache for logged in users, so hopefully this doesn’t happen again.
    But if there are any issues, could you please let me know by posting a reply…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 2 months ago

    Hi Mike. I thought there was a problem with your Youtube video embeds, so I checked your Youtube account and it is not there either. Now just found out that Youtube is down worldwide, so no need to panic.

  • Kent Hovind does more than a decent job at picking apart the beliefs of Evolution.

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    I’m quite sure I don’t know! 😀 They just attach wherever and whenever they want to. For example, your Mount Ruapehu is now attached to the OP, and I didn’t do anything with it. Sometimes they attach to the next three posts after I insert them in one post. Sometimes they attach to the OP. Not all of them, just the ones that want to I guess. &#x1f…

    [Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    Final method done here:

    Click on the image now. It should link to the original file.

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    Hey T8, would you mind posting your Mount Ruapehu image once more, and leaving the file attached?

    Hi Mike.

    Here is a tip on how to recover a full sized image from the forum. When you post an image, it takes the full image and makes a number of copies at different sizes. This is for the purpose of choosing the best size when adding it to your…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    I don’t mind if you detach them. I think it is nice that the author of the topic has a choice. I guess the real problem is that in order to post any image, you have to attach it first. One of these days, I will be able to workaround the restriction of not being able to Add Media from the get go.

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    What do you mean, “I believe”? Don’t you build websites like this for a living? 😀 Anyway, I wouldn’t have even noticed that the OP had 20 images attached to it if I didn’t get sent to page 1 every time I load the thread, make a post, or make an edit. 🙂

    The attached images feature is code that I did not write. It is a third party plugin. I haven’t…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months ago

    Hi Mike.

    In case you were wondering.

    I noticed in your first post, you detached most of the images and later you posted a new image and that got added as an attachment to the first post.

    To explain what is going on here, I beleive this is not a bug, but a feature.

    It seems if you start a topic, that all files you attach later in the…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months, 3 weeks ago

    T8, do you know how frustrating it is to spend a bunch of time on a post, only for it to display like this…

     

    I had to go back and manually remove every “span” the all the other crap.  It’s done that a few times on me.  Is it something I’m doing wrong?

    That has happened to me but rarely and not for a long time. I believe it happens when the se…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months, 3 weeks ago

    Done. Let me know if you want me to rearrange them.

    Sorry about the server. I paid for 3 years with a host who turned out to be useless. I have a new server where I host other sites as I am a web programmer by trade and I am freeing up space on that server so I can migrate Heaven Net there eventually. Will be doing that in 3 months or sooner.…[Read more]

  • Admin replied to the topic Flat Earth? in the forum View Points 6 months, 3 weeks ago

    Hi Mike.

    If you guys are talking about Private Messaging through Heaven Net, then yes it sends an email, but there is also a record in your Private Messages.

    Click your icon at the top and navigate to Messages. You can also see unread PMs in the Notification area next to your icon.

    Of course, only you can see that.

  • Admin replied to the topic Flat Earth? in the forum View Points 7 months ago

    Yeah, what’s up with that T8? The pages already load slower than molasses in winter. We don’t want to have to load an extra one each time.

    Not sure why it is doing that. I will look into it.

  • Admin replied to the topic Flat Earth? in the forum View Points 7 months, 1 week ago

    If that happens again I’ll get a screen capture or just copy the message. It essentially said that it was preventing me from posting because of a danger to my system. I’m not even sure if you would call an IOS a system!

    Oh, I think that is a browser message about this website not having a secure certificate, that is SSL making the http to htt…[Read more]

  • Load More